Opened 8 years ago

Closed 8 years ago

#8098 closed defect (duplicate)

MSNP15 - cannot logon on my MSN account

Reported by: afsjrcwb Owned by: khc
Milestone: Component: MSN
Version: 2.5.4 Keywords:
Cc:

Description

Dear developers,

Cannot logon on my MSN account using Pidgin versions that uses MSNP15 protocol. The Connection box says "Available - Connecting".. and stops here, without displaying the contact list. Same problem with Pidgin 2.5.3. I came back to Pidgin 2.4.1 and it works fine.

See debug log attached.

Thanks a lot,

Schneider

Attachments (1)

purple-debug.log (244.0 KB) - added by afsjrcwb 8 years ago.
Debug log - logon

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by afsjrcwb

Debug log - logon

comment:1 Changed 8 years ago by datallah

  • Component changed from unclassified to MSN
  • Owner changed from lschiere to khc

The log looks like it is connecting successfully.

comment:2 Changed 8 years ago by daviz

I could not connect to MSN at the 12th january. Today (13th) the problem is gone. Regards, David

comment:3 Changed 8 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8080.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!