Opened 10 years ago

Closed 10 years ago

#8104 closed defect (duplicate)

Message text selected in "account has disconnected" dialog

Reported by: jerith Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.5.2 Keywords:
Cc: firxen@…

Description

When an account disconnects (usually because of a bad network connection), the pidgin_mini_dialog at the bottom of the buddy lists is displayed with the text selected.

This means that displaying the dialog causes the message text to be dumped into the X select buffer, overwriting whatever is already in there and breaking copy/paste behaviour in X.

I am unfamiliar with both GTK and pidgin's code, but I strongly suspect the problem is the one discussed in the mailing list thread at http://mail.gnome.org/archives/gtk-app-devel-list/2007-October/msg00144.html

Change History (1)

comment:1 Changed 10 years ago by jerith

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!