Opened 10 years ago

Closed 10 years ago

#8152 closed defect (duplicate)

Crashing on start after upgrade

Reported by: hippytyre Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.5.4 Keywords: Crash, Upgrade, Update
Cc:

Description

I just upgraded pidgin from 2.5.3 to 2.5.4 and now when i try and start it i get the tray icon for a few seconds and then the familiar windows crash prompt/report window. I've tried a total uninstall of both GTK and pidgin (including the registry entries) and then a reinstall but still it crashes on start.

Attachments (1)

pidgin.RPT (6.9 KB) - added by hippytyre 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by hippytyre

comment:1 Changed 10 years ago by rekkanoryo

  • Component changed from unclassified to winpidgin (gtk)
  • Owner changed from lschiere to datallah

comment:2 Changed 10 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8129.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!