Opened 10 years ago

Closed 10 years ago

#8250 closed defect (duplicate)

Pidgin crashes when trying to message one particular buddy

Reported by: kevingupton Owned by: lschiere
Milestone: Component: winpidgin (gtk)
Version: 2.5.4 Keywords: crash buddy
Cc:

Description

Pidgin crashes when trying to message the buddy with handle "fucingkhakis".

Steps:

1) Double-click on user's name in active list.

As the initial message window opens, Pidgin crashes. The window does not finish loading, thus does not allow even an initial message to be sent.

Error ONLY occurs for this buddy. Error does not occur for any other activities for this buddy (e.g., viewing profile, editing alias, etc).

Attachments (1)

pidgin.RPT (7.6 KB) - added by kevingupton 10 years ago.
Crash stack dump, as requested by FAQ.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by kevingupton

Crash stack dump, as requested by FAQ.

comment:1 Changed 10 years ago by datallah

  • Component changed from unclassified to winpidgin (gtk)
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8129.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!