Opened 7 years ago

Closed 7 years ago

#8329 closed defect (duplicate)

Crashes on startup when running Windows 7 Beta 1 x64.

Reported by: BonziSamuri Owned by: lschiere
Milestone: Component: unclassified
Version: 2.5.4 Keywords: windows 7 windows7 crash x64 64 64-bit startup start beta 1
Cc:

Description

This is a clean install of Windows 7 beta 1 x64. Pidgin crashes fairly quickly after start. Same hardware (running Vista SP1 x64) had no issue with Pidgin. Tried running normally, and with "run as administrator" option, same result. Attached is RPT file from debug version. Below is from Event Viewer.

Faulting application name: pidgin.exe, version: 2.5.4.0, time stamp: 0x496bac62 Faulting module name: aspell-15.dll, version: 0.0.0.0, time stamp: 0x42dc4716 Exception code: 0xc0000005 Fault offset: 0x0008cef0 Faulting process id: 0x1d94 Faulting application start time: 0x01c985af51ae27a2 Faulting application path: C:\Program Files (x86)\Pidgin\pidgin.exe Faulting module path: C:\Program Files (x86)\PHP\aspell-15.dll Report Id: 91051145-f1a2-11dd-8bcf-001bfcf28315

Attachments (1)

pidgin.RPT (3.0 KB) - added by BonziSamuri 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by BonziSamuri

comment:1 Changed 7 years ago by BonziSamuri

I did an full uninstall then install. When the Aspell installer started, I canceled it. That seems to have fixed the problem (except that I no longer have Aspell functionality).

comment:2 Changed 7 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #7853.
The problem is the incompatible aspell version PHP has been distributing (which you put in your $PATH).

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!