Opened 10 years ago

Closed 10 years ago

#8330 closed defect (duplicate)

Size of emoticons under Pidgin

Reported by: Belzeneph Owned by: salinasv
Milestone: Component: custom emoticons
Version: 2.5.4 Keywords: custom emoticon size cut official WLM resize
Cc:

Description (last modified by Belzeneph)

Hello.

When I create news emoticons under Pidgin, at the sending they keep their origin size. The problem, it's that emoticons which exceed the 'size MSN' are automatically cuted when one sends them to people having the official WLM (and even, an ENORMOUS emoticon is not beautiful when it takes all the place in the window of conversation).

Is there a means that the emoticons created with Pidgin are directly resized with the 'size MSN' ?

Thanks.

Change History (4)

comment:1 Changed 10 years ago by Belzeneph

  • Description modified (diff)
  • Type changed from task to defect

comment:2 Changed 10 years ago by Belzeneph

  • Milestone set to Patches welcome

comment:3 Changed 10 years ago by datallah

  • Milestone Patches welcome deleted

Please don't change the milestone.

comment:4 Changed 10 years ago by salinasv

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #6724.
As mentioned in #6724 it's a bug in the ms client.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!