Opened 10 years ago

Closed 3 weeks ago

#8388 closed defect

number of occupants not always shown in tooltip, causes crash?

Reported by: kentyman Owned by: EionRobb
Milestone: Component: unclassified
Version: 2.5.4 Keywords:
Cc: datallah

Description

(This may be related to #8328, which dealt with the crash and was closed as a duplicate of #8129.)

If I mouse over the left or right side of the top of the chat window in a Sametime chat, it mentions the number of occupants. This can be seen in left.png and right.png.

If I mouse over the center, however, "Occupants:" is not shown, and this often causes a crash on my system. This can be seen in center*.png.

Attachments (5)

left.png (50.1 KB) - added by kentyman 10 years ago.
right.png (55.8 KB) - added by kentyman 10 years ago.
center.png (55.1 KB) - added by kentyman 10 years ago.
center-crash.png (158.1 KB) - added by kentyman 10 years ago.
pidgin.RPT (89.5 KB) - added by kentyman 10 years ago.
I saw Occupants show up and go away, then crash again.

Download all attachments as: .zip

Change History (11)

Changed 10 years ago by kentyman

Changed 10 years ago by kentyman

Changed 10 years ago by kentyman

Changed 10 years ago by kentyman

comment:1 Changed 10 years ago by kentyman

It looks like #3346 was the original enhancement.

Changed 10 years ago by kentyman

I saw Occupants show up and go away, then crash again.

comment:2 Changed 10 years ago by kentyman

The last 3 crashes were with 2.5.5.

comment:3 Changed 10 years ago by QuLogic

  • Owner changed from lschiere to rekkanoryo

comment:4 Changed 6 years ago by rekkanoryo

  • Owner changed from rekkanoryo to EionRobb

comment:5 Changed 5 weeks ago by grim

  • Status changed from new to pending

This is a very old crash? Can it still be reproduced?

comment:6 Changed 3 weeks ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!