Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#8413 closed defect (invalid)

kurdish is not the official language of Turkey

Reported by: 3t Owned by: lschiere
Milestone: Component: winpidgin (gtk)
Version: 2.5.4 Keywords:
Cc:

Description

Distribution is a problem with the language culture. tr and tr-tr is the abbreviation of Turkey. kurdish is not official and not a common language of Turkey.

To download the installation package today, I entered www.pidgin.im. I've had with these images. Something good of the program to be localized. I was interested to see the Turkish text.

http://img212.imageshack.us/img212/2779/screen1wx0.png

So I've been confused. I've had at the beginning of the installation

http://img135.imageshack.us/img135/6755/screen2hd2.png

I hope this confusion will be corrected as soon as possible.

Change History (10)

comment:1 Changed 9 years ago by datallah

  • Component changed from unclassified to winpidgin (gtk)
  • Resolution set to invalid
  • Status changed from new to closed

There is no Turkish translation of the installer, but there is a Turkish translation of Pidgin itself.

If you would like to make one, see the http://developer.pidgin.im/wiki/TipsForTranslators

comment:2 Changed 9 years ago by QuLogic

Ticket #9008 has been marked as a duplicate of this ticket.

comment:3 Changed 8 years ago by QuLogic

Ticket #11056 has been marked as a duplicate of this ticket.

comment:4 Changed 8 years ago by heartsmagic

"There is no Turkish translation of the installer, but there is a Turkish translation of Pidgin itself.

If you would like to make one, see the http://developer.pidgin.im/wiki/TipsForTranslators"

This is not a satisfying answer. If there is not a Turkish translation for installation, just distribute it with English version of installer. Why there is written Kurdî? I can't see a Kurdish translation of installation either.

The right one is removing Kurdî and distribute it with only English until there ise a Turkish installation translation.

If there will be a Kurdish translation, please distribute it as "Pidgin XXX for Windows Kurdish"

comment:5 Changed 8 years ago by rekkanoryo

We have made changes to the way the Windows installer's translations work, starting with Pidgin 2.7.0. If the Turkish translator submits an updated translation in the standard way that has been used for years, and that updated translation includes the messages from the installer, when the next release of Pidgin is made, a Turkish installer translation will be available. (The idea here is that there is no longer is there a separate translation that someone needs to feel motivated to create just for the installer.)

We do not ship individual language variants of Pidgin--there is just one master package that includes whatever translations exist. We have no intention of changing this, as it would be far more work than can possibly be justified. The translation used is selected either by the installer language chosen or the PIDGINLANG environment variable described in the FAQ. Failing both of those, the Windows locale will be used to determine what language to run Pidgin in.

comment:6 Changed 7 years ago by datallah

Ticket #13285 has been marked as a duplicate of this ticket.

comment:7 Changed 7 years ago by QuLogic

Ticket #14219 has been marked as a duplicate of this ticket.

comment:8 Changed 6 years ago by datallah

Ticket #15158 has been marked as a duplicate of this ticket.

comment:9 Changed 5 years ago by datallah

Ticket #15596 has been marked as a duplicate of this ticket.

comment:10 Changed 4 years ago by datallah

Ticket #16316 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!