Opened 10 years ago

Closed 10 years ago

#8430 closed defect (duplicate)

Saved from conversation custom animated smilies(gif) lose animation

Reported by: PhobosK Owned by: salinasv
Milestone: Component: custom emoticons
Version: 2.5.2 Keywords:
Cc:

Description

I have tested this with the MSN protocol. If the other side of the conversation sends an animated smiley(custom gif) and one tries to add it as a custom smiley, it loses animation because it is saved as png. If one tries to save it only, no matter what extension is used it gives an error - Unrecognised format. Defaulting to PNG - and the smiley is not even saved.

Change History (1)

comment:1 Changed 10 years ago by salinasv

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #2067.
This was reported on #5892 wich is a duplicate of #2067

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!