Opened 10 years ago

Closed 10 years ago

#8473 closed defect (duplicate)

pasting and recieving unicode character "⇒" (21d2) crashes pidgin on windows vista everytime

Reported by: fgb Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.5.4 Keywords:
Cc:

Description

whenever someone posts "⇒" (21d2) pidgin crashes, it doesn't matter which protocol I'm using (msn, gtalk or irc). this is windows vista home basic.

thanks

Attachments (1)

pidgin.RPT (8.5 KB) - added by fgb 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by fgb

comment:1 Changed 10 years ago by datallah

  • Status changed from new to pending

Which font are you using?

comment:2 Changed 10 years ago by fgb

  • Status changed from pending to new

sans condensed 12, changing it to theme's font solves the problem

comment:3 Changed 10 years ago by QuLogic

  • Owner changed from lschiere to rekkanoryo

comment:4 Changed 10 years ago by bernmeister

Despite the workaround, I'm guessing this is still a legitimate bug?

comment:5 Changed 10 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8129.
Same root cause as #8129

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!