Opened 10 years ago

Last modified 10 years ago

#8568 new defect

GroupWise Messenger Frequently Disconnects

Reported by: hendersj Owned by: seanegan
Milestone: Patches welcome Component: Groupwise
Version: 2.5.8 Keywords:
Cc:

Description (last modified by hendersj)

I've observed connected to my remote IM server (while working from home), the GroupWise? Messenger modules disconnect very frequently from the server when my network is under at least a relatively moderate load. Other applications running at the same time (such as VNC) don't disconnect at the same time...

It seems to be very sensitive to network load. I don't have this problem with other accounts logged in with Pidgin, just with my GW login. The standard GW IM client also doesn't have a problem with these disconnects.

This version of Pidgin is included with openSUSE 11.0 - if there's a repo that has the current version, I'm more than happy to try it. Otherwise please let me know what information might be useful to diagnose this issue.

Change History (8)

comment:1 Changed 10 years ago by bernmeister

Can you please test again with latest Pidgin please?

comment:2 Changed 10 years ago by hendersj

  • Description modified (diff)

I've just upgraded to 2.5.8-1 from the openSUSE community repository, and my preliminary testing (over the last 10 minutes or so) seems to indicate that the issue is now resolved. Go ahead and close this issue, and if it comes back, I'll re-open under the newer version.

Thanks!

comment:3 Changed 10 years ago by darkrain42

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 10 years ago by darkrain42

Ticket #9763 has been marked as a duplicate of this ticket.

comment:5 Changed 10 years ago by darkrain42

  • Resolution fixed deleted
  • Status changed from closed to new
  • Version changed from 2.4.1 to 2.5.8

comment:6 Changed 10 years ago by bernmeister

darkrain: Are you seeing this issue still (have reports of it)?

comment:7 Changed 10 years ago by darkrain42

  • Milestone set to Patches welcome

Yes, the ticket I marked as a duplicate of this (#9763) was a report by the same person, which is why I re-opened it.

comment:8 Changed 10 years ago by hendersj

Yes, thanks, darkrain - I looked for a way to reopen the ticket but wasn't able to find one. I can confirm that the issue still exists in 2.5.8.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!