Opened 10 years ago

Closed 10 years ago

#8717 closed defect (duplicate)

crashes sometimes, not always, when sending an offline MSN msg

Reported by: SpaceMaker Owned by: khc
Milestone: Component: MSN
Version: 2.5.5 Keywords:
Cc:

Description (last modified by datallah)

Error occured on Wednesday, March 18, 2009 at 11:48:44.

Windows Version 5.1 Build 2600 Service Pack 3

C:\Program Files\Pidgin\pidgin.exe caused an Access Violation at location 6b89c82b in module C:\Program Files\Pidgin\plugins\libmsn.dll Reading from location 00000004.

Registers:
eax=04fe1840 ebx=04fe1840 ecx=00000000 edx=00000020 esi=07508ed0 edi=02315558
eip=6b89c82b esp=0022f100 ebp=0022f118 iopl=0         nv up ei pl zr na po nc
cs=001b  ss=0023  ds=0023  es=0023  fs=003b  gs=0000             efl=00210246

Call stack:
6B89C82B C:\Program Files\Pidgin\plugins\libmsn.dll  msn_soap_write_cb_internal  c:/devel/pidgin-devel/pidgin-2.5.5/libpurple/protocols/msn/soap.c:546
         C:\Program Files\Pidgin\pidgin.dll [2.5.5.0]
64A77972 C:\Program Files\Pidgin\pidgin.dll  pidgin_io_invoke  c:/devel/pidgin-devel/pidgin-2.5.5/pidgin/gtkeventloop.c:82
         C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll [2.18.4.0]
685E73D7 C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll  g_main_context_dispatch
685E8AA3 C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll  g_main_context_acquire
685E8D4A C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll  g_main_loop_run
         C:\Program Files\Common Files\GTK\2.0\bin\libgtk-win32-2.0-0.dll [2.14.7.0]
6185EBFE C:\Program Files\Common Files\GTK\2.0\bin\libgtk-win32-2.0-0.dll  gtk_main
         C:\Program Files\Pidgin\pidgin.dll [2.5.5.0]
64A90A61 C:\Program Files\Pidgin\pidgin.dll  pidgin_main  c:/devel/pidgin-devel/pidgin-2.5.5/pidgin/gtkmain.c:888
         C:\Program Files\Pidgin\pidgin.exe [2.5.5.0]
004023EC C:\Program Files\Pidgin\pidgin.exe  WinMain  c:/devel/pidgin-devel/pidgin-2.5.5/pidgin/win32/winpidgin.c:749
00402A4A C:\Program Files\Pidgin\pidgin.exe  WinMain  c:/devel/pidgin-devel/pidgin-2.5.5/pidgin/win32/winpidgin.c:628
00401247 C:\Program Files\Pidgin\pidgin.exe
004012B8 C:\Program Files\Pidgin\pidgin.exe
         C:\WINDOWS\system32\kernel32.dll [5.1.2600.5512]
7C817067 C:\WINDOWS\system32\kernel32.dll  RegisterWaitForInputIdle

Change History (2)

comment:1 Changed 10 years ago by datallah

  • Component changed from unclassified to MSN
  • Description modified (diff)
  • Owner changed from lschiere to khc

comment:2 Changed 10 years ago by khc

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #7508.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!