Opened 10 years ago

Closed 10 years ago

#8720 closed translation (duplicate)

Feature request: Web page translation

Reported by: Eloy Owned by: kstange
Milestone: Component: webpage
Version: 2.5.5 Keywords:
Cc:

Description

I think the webpage also must be translated to spanish, esperanto, etc. I can help, but I don't know how to translate it.

Change History (1)

comment:1 Changed 10 years ago by kstange

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #2529.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!