Opened 9 years ago

Closed 9 years ago

#8785 closed defect (duplicate)

Can't display Chinese in conversation with offical MSN client(v2009, english)

Reported by: marletto Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.5.5 Keywords: Chinese
Cc:

Description

The Chinese words i typed in conversation dialog is correct, but the Chinese words i received are all block. When i copy the block and paste to another text editor, I can see the correct Chinese word. This problem happens if I am chatting with MSN 2009 english client. This problem do not happen when i am chatting with MSN 2009 Chinese client, or Pidgin 2.5.5

Change History (4)

comment:1 Changed 9 years ago by marletto

By the way, i have already try unchecking show formatting on incoming messages in the preference, changed font name, scheme name.

comment:2 Changed 9 years ago by khc

  • Component changed from MSN to winpidgin (gtk)
  • Owner changed from khc to datallah

this is a font issue with pango/gtk. Are you on windows, and if so, which windows?

comment:3 Changed 9 years ago by marletto

My OS is Windows Vista enterprise with SP2 RC english While in [control panel->regional and language options], all relative options are set to Chinese

comment:4 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #604.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!