Opened 9 years ago

Closed 9 years ago

#8840 closed defect (duplicate)

Bug when closing Pidgin

Reported by: JESSE111 Owned by: lschiere
Milestone: Component: unclassified
Version: 2.5.5 Keywords:
Cc:

Description

Everytime i go to close Pidgin the main window freezes and goes to Not Responding.

I am on Vista Ultimate 64 bit with Service Pack 1.

Attachments (1)

pidgin.RPT (6.8 KB) - added by JESSE111 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by JESSE111

comment:1 Changed 9 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8774.
Ah, so it does happen with 2.5.5.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!