Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8843 closed defect (duplicate)

Crash on exit but only with and irc.mingorfe.org account

Reported by: ThecaTTony Owned by: rekkanoryo
Milestone: Component: libpurple
Version: 2.5.5 Keywords: irc mindforge.org exit crash
Cc:

Description

Hi! Thanks for the support and development.

The crash happens only with a irc account conected to mindforge.org (probe in freenode.net no nothing wrong step). On 2.5.4 this is not happening.

I'm running Pidgin over Windows Xp Sp3 fully up to date. The GTK version is gtk2-runtime-2.16.0-2009-03-22-ash.exe of this web: http://gtk-win.sourceforge.net. The crash happens on a local pidgin install and (the one i use) portable version of portableapps project.

All plugins are disabled and so the others accounts (2 msn, 1 jabber, 1 irc (freenode.net)). Sorry my English and thanks

Attachments (2)

pidgin.RPT (12.4 KB) - added by ThecaTTony 9 years ago.
accounts.xml (998 bytes) - added by ThecaTTony 9 years ago.

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by ThecaTTony

Changed 9 years ago by ThecaTTony

comment:1 Changed 9 years ago by ThecaTTony

  • Keywords mindforge.org added; mingforge.org removed

comment:2 Changed 9 years ago by QuLogic

  • Owner changed from lschiere to rekkanoryo

comment:3 follow-up: Changed 9 years ago by bernmeister

Can you please test with Pidgin 2.5.8 - is this still happening?

comment:4 Changed 9 years ago by QuLogic

  • Component changed from unclassified to libpurple
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8774.
I think this is the same problem. Please re-open if it persists.

comment:5 in reply to: ↑ 3 Changed 9 years ago by ThecaTTony

Replying to bernmeister:

Can you please test with Pidgin 2.5.8 - is this still happening?

This not happen since 2.5.6. Thanks

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!