Opened 8 years ago

Closed 7 years ago

#8865 closed defect (duplicate)

MSN Hotmail login not working correctly

Reported by: kharris Owned by: khc
Milestone: Component: MSN
Version: 2.5.5 Keywords: hotmail login
Cc:

Description

I saw this at Ticket 2015 but it was not resolved. Having read this it seems the ticket was closed without resolution due to non-response.

I have this same problem. 1) Windows XP 2) Pidgin 2.5.5 3) Only one hotmail account 4)Hotmail email notfication comes and the popup occurs 5)Click on "Open Mail" button and get sent to https://login.live.com/ppsecure/md5auth.srf?lc=1033&auth=EwBoAswbAQAUs1%2fVcBU2sH7mwYy3BysWZ71CRDGAAGgznW%2fZpanm6O2vQvKm4Mt%2bz1GqNbtHgyFdkcCZhh1B0NFLOH3bR%2bc37QpLAi%2fhWkNqXcSsPiWcf4uSB8E%2bhAgPLZbR3yGOt%2b6290wzeQMEVcQ%2bTSJUctRIzQmKQbtgsHH76P4xkiK%2fgrrIZd7stcog4ET%2bDZXsykrAKy825UCYA2YAAAhSEu%2b6VubOLbgBQXbxvSNrkBLgrOOVmb1IDxkrN8p4s520AQKwzbmVeR8u7J9CrR9eUiodPCrKMxRu0uTVRsaZHXoeUitwsWSc1uNDwO29%2fKKK4j2uCvxZGWME4SS1d%2b77fbVbGcgQtcEwR2i%2f1K4fdBz2ehqk%2fBFplZj%2fgPHAVvfiufJa5BB8TbydVkvd3YrjczirLDkZ7Orhiyh6GPNYAayn6S0iX2DriIvmjMHNpgrDY4wEkRyBEQweRPJ57AEmka32l%2fs%2boC612txOeLebRTVGZqEkLt54op4%2bD85wv%2bHHhlyaMvM8acj%2baHl8TpvWGnH%2fOuklqJPqTvNthTjSfTXzE0ZxJ47JEaZg0uM0VAitosi%2bbviIiSdTk276iOUIGKImTvYcTInprKx1PetgK2WpGfIg%2fYJnCn71tAJNfGyLfTuka%2f20b1PEmWgjK1DZKPaRXEM6DOicTNjllpx9JAem1Z4lqsNE7AeksRsjvRdABP8Z5ONsz0U9bctelTXoM8eOWWtXgmw4%2bpIH%2fk5HpUON3lNojSRG7wDhQSvOandgbyO6Lz%2bH5vQUiXsWxnwo%2fGZTKLOuIvLNMeultd%2f9ty%2fLAQ%3d%3d%26p%3d&creds=1480ce952faa3420d8df84cc5b4cdfff&sl=-193&username=kcharrisjr@hotmail.com&mode=ttl&sid=72652&id=2&rru=/cgi-bin/HoTMaiL&svc=mail&js=yes

a) If I click on the sign-in button it fails to login and takes me to another login screen that works. b) If I click on "Sign Up", I get taken right to my account.

If you need more information, please let me know.

Change History (3)

comment:1 Changed 8 years ago by khc

Ticket #8603 has been marked as a duplicate of this ticket.

comment:2 Changed 8 years ago by khc

Ticket #8980 has been marked as a duplicate of this ticket.

comment:3 Changed 7 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #7210.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!