Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9065 closed defect (invalid)

ICQ buddies all shown offline, including myself

Reported by: rio Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.5.5 Keywords: contacts buddies offline
Cc:

Description

Problem

Log in to icq, all buddies are displayed offline, including myself.

Things already tried

Moving .purple and creating a fresh configuration, login succeeds, no buddies in the list at all, not even offline.


I talked to a few other pidgin users, two of them are experiencing the same problem.

Change History (6)

comment:1 in reply to: ↑ description Changed 7 years ago by viennl

I ran into the same problem. I can chat with people that are appearing to be offline. all my icq contacts are shown as offline.

I tried restarting pidgin, enabling and disabling the icq account. nothing worked. The Problem is up since yesterday 27. April 2009.

I am using pidgin 2.5.5 on windows vista

comment:2 Changed 7 years ago by rekkanoryo

  • Status changed from new to pending

If either if you try logging into an official client, including a web-based one (NOT Meebo), do you have anyone on the official client's buddy list?

comment:3 follow-up: Changed 7 years ago by rio

  • Status changed from pending to new

I tried the webbased interface on http://go.icq.com/ a few times, can't login at all. I had a look to ICQs tech-forum, a lot of people are experiencing similar problems, even with the official client (no comment from icq stuff though). I guess it's not a purple related problem after all.

comment:4 in reply to: ↑ 3 Changed 7 years ago by rio

Hm, why did the status change to new again? I selected "leave as pending" :\

comment:5 Changed 7 years ago by deryni

  • Resolution set to invalid
  • Status changed from new to closed

The pending status means we are waiting on the initial submitter to respond, when they do so the status changes back to new. Tickets that stay pending for two weeks are automatically closed. Since you indicate this may be an ICQ issue I'm going to close the ticket, feel free to re-open (or comment on) this ticket again later if that changes.

comment:6 Changed 7 years ago by viennl

It seems to work again since a few hours. Let's hope it stays this way.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!