Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9119 closed defect (worksforme)

Default Chat Pane Size is Way Too Small

Reported by: machineghost Owned by: lschiere
Milestone: Component: unclassified
Version: 2.5.5 Keywords:
Cc:

Description

Ever since my distro upgraded Pidgin I have hated using it, because the newest version automatically resizes the "chat pane" (the area where you enter new messages) to be incredibly small. It's harder to click on, makes the stupid program "jump" around with every line you type (or correction you make) ... it's just really obnoxious.

The should be a setting to control the minimum size or, better yet, the application should let people set the minimum size the same way they always used to be able to (ie. by clicking and dragging on the area between the panes).

Change History (4)

comment:1 Changed 10 years ago by rekkanoryo

  • Resolution set to worksforme
  • Status changed from new to closed

There is an option in preferences to change the default height of the input area.

comment:2 Changed 10 years ago by deryni

(I'm not exactly sure why I'm bothering to say this again, but <shrug>.) As we explained repeatedly when the change was made, the entry area should not change size on every keypress (only when the required number of lines changes), if it does you are seeing a bug. You don't need to click the entry area to start typing, clicking in the history area lets you start typing as well.

comment:3 Changed 10 years ago by machineghost

My apologies (I was several versions behind on my distro, so I thought I'd upgraded to the latest, but I actually hadn't and was looking at an old version of Pidgin that had no such setting).

comment:4 Changed 10 years ago by machineghost

P.S. I still think it'd be nice if you could control that setting by clicking/dragging, the way you used to be able to, but that's really a feature request, not a bug.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!