Opened 10 years ago

Closed 10 years ago

#9159 closed enhancement (duplicate)

xdg-base-directory

Reported by: brot Owned by: lschiere
Milestone: Component: unclassified
Version: 2.5.5 Keywords:
Cc:

Description

Could Pidgin please follow the XDG Base Directory Specification for the configuration directory on linux. At the moment there is a ~/.purple directory which should be ~/.config/purple

more infos here : http://standards.freedesktop.org/basedir-spec/basedir-spec-latest.html

Change History (1)

comment:1 Changed 10 years ago by rekkanoryo

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #4911.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!