Opened 10 years ago

Closed 3 years ago

#9177 closed defect (out of date)

Pidgin infinite loop on tab move probably gtk bug

Reported by: dave1g Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.5.4 Keywords: tab
Cc:

Description

used proc explorer to get 2 stacks

tabs on the left

Debugging Information

Plugins: Enabled

SSL: SSL support is present.

GTK+ Runtime: 2.14.7

Glib Runtime: 2.18.4

ntkrnlpa.exe+0x6e9ab
ntkrnlpa.exe!MmIsDriverVerifying+0xbb0
hal.dll+0x2ef2
win32k.sys+0x53124
win32k.sys+0x52373
win32k.sys!EngCreateBitmap+0x483a
win32k.sys!EngCreateBitmap+0x4a0d
win32k.sys+0x1a76
win32k.sys+0x368c
ntkrnlpa.exe!KeSynchronizeExecution+0x30c
ntdll.dll!KiFastSystemCallRet
USER32.dll!PeekMessageW+0x167
libgdk-win32-2.0-0.dll!gdk_event_get_graphics_expose+0x4073
libgdk-win32-2.0-0.dll!gdk_event_get_graphics_expose+0x420d
libglib-2.0-0.dll!g_main_context_dispatch+0x197
libglib-2.0-0.dll!g_main_context_acquire+0x543
libglib-2.0-0.dll!g_main_loop_run+0x17a
libgtk-win32-2.0-0.dll!gtk_main+0x9e
pidgin.dll!pidgin_main+0x481
pidgin.exe+0x23ec
pidgin.exe+0x2a4a
pidgin.exe+0x1247
pidgin.exe+0x12b8
kernel32.dll!RegisterWaitForInputIdle+0x49


ntkrnlpa.exe!NtBuildNumber+0x43
ntkrnlpa.exe!MmIsDriverVerifying+0xbb0
hal.dll!HalClearSoftwareInterrupt+0x342
hal.dll!HalRequestSoftwareInterrupt+0x1b
ntkrnlpa.exe!KeSynchronizeExecution+0x30c
ntdll.dll!KiFastSystemCallRet
libgdk-win32-2.0-0.dll!gdk_event_get_graphics_expose+0x3f94
USER32.dll!GetDC+0x6d
USER32.dll!GetDC+0x14f
USER32.dll!GetWindowLongW+0x127
USER32.dll!DispatchMessageW+0xf
libgdk-win32-2.0-0.dll!gdk_event_get_graphics_expose+0x408d
libgdk-win32-2.0-0.dll!gdk_event_get_graphics_expose+0x420d
libglib-2.0-0.dll!g_main_context_dispatch+0x197
libglib-2.0-0.dll!g_main_context_acquire+0x543
libglib-2.0-0.dll!g_main_loop_run+0x17a
libgtk-win32-2.0-0.dll!gtk_main+0x9e
pidgin.dll!pidgin_main+0x481
pidgin.exe+0x23ec
pidgin.exe+0x2a4a
pidgin.exe+0x1247
pidgin.exe+0x12b8
kernel32.dll!RegisterWaitForInputIdle+0x49

Change History (1)

comment:1 Changed 3 years ago by grim

  • Resolution set to out of date
  • Status changed from new to closed

This is a very old issue. If the issue is still happening, please reopen.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!