Opened 9 years ago

Closed 9 years ago

#9188 closed defect (duplicate)

Bad Hebrew fonts with new MSN Messenger

Reported by: eladmoshe Owned by: khc
Milestone: Component: MSN
Version: 2.5.5 Keywords:
Cc:

Description

When chatting with MSN Messenger user (MSN Messenger version 2009 build 14.0.8064.206), Hebrew fonts are corrupted. (see screen shot, right hand side).

However, when the conversation log is viewed, the text appear as it should (see screen shot, right hand side).

Attachments (1)

pidgin_bug.png (28.4 KB) - added by eladmoshe 9 years ago.
Screen shot

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by eladmoshe

Screen shot

comment:1 Changed 9 years ago by khc

  • Status changed from new to pending

try to disable Tools->Preference->Conversations->Show formatting on incoming messages

comment:2 Changed 9 years ago by eladmoshe

  • Status changed from pending to new

The suggested work-around solves the problem.

comment:3 Changed 9 years ago by khc

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #604.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!