Opened 10 years ago

Closed 10 years ago

#9214 closed defect (duplicate)

Access Violation at location

Reported by: WhiZa Owned by:
Milestone: Component: plugins
Version: 2.5.6 Keywords: skype
Cc:

Description

Pidgin seems to be crashing constantly when I receive messages from Skype.

-------------------

Error occured on Wednesday, May 20, 2009 at 11:37:47.

Windows Version 5.1 Build 2600 Service Pack 2

C:\Program Files\Pidgin\pidgin.exe caused an Access Violation at location 685db29a in module C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll Reading from location 454e4e63.

Registers:
eax=454e4e4f ebx=034d7ae8 ecx=00000000 edx=454e4e4f esi=034e5258 edi=00d19358
eip=685db29a esp=0022eec0 ebp=0022eee8 iopl=0         nv up ei pl nz na pe nc
cs=001b  ss=0023  ds=0023  es=0023  fs=003b  gs=0000             efl=00010202

Call stack:
         C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll [2.18.4.0]
685DB29A C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll  g_hash_table_lookup_extended
01995ED7 C:\Program Files\Pidgin\plugins\libskype.dll
0199779E C:\Program Files\Pidgin\plugins\libskype.dll
         C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll [2.18.4.0]
685E99A6 C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll  g_main_context_is_owner
685E73D7 C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll  g_main_context_dispatch
685E8AA3 C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll  g_main_context_acquire
685E8D4A C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll  g_main_loop_run
         C:\Program Files\Common Files\GTK\2.0\bin\libgtk-win32-2.0-0.dll [2.14.7.0]
6185EBFE C:\Program Files\Common Files\GTK\2.0\bin\libgtk-win32-2.0-0.dll  gtk_main
         C:\Program Files\Pidgin\pidgin.dll [2.5.6.0]
64A90A51 C:\Program Files\Pidgin\pidgin.dll  pidgin_main  c:/devel/pidgin-devel/pidgin-2.5.6/pidgin/gtkmain.c:889
         C:\Program Files\Pidgin\pidgin.exe [2.5.6.0]
004023EC C:\Program Files\Pidgin\pidgin.exe  WinMain  c:/devel/pidgin-devel/pidgin-2.5.6/pidgin/win32/winpidgin.c:749
00402A4A C:\Program Files\Pidgin\pidgin.exe  WinMain  c:/devel/pidgin-devel/pidgin-2.5.6/pidgin/win32/winpidgin.c:628
00401247 C:\Program Files\Pidgin\pidgin.exe
004012B8 C:\Program Files\Pidgin\pidgin.exe
         C:\WINDOWS\system32\kernel32.dll [5.1.2600.2180]
7C816D4F C:\WINDOWS\system32\kernel32.dll  RegisterWaitForInputIdle

Change History (1)

comment:1 Changed 10 years ago by deryni

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #9215.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!