Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9247 closed translation (duplicate)

Translation "error" in German UI

Reported by: tretti Owned by: lschiere
Milestone: Component: unclassified
Version: 2.5.5 Keywords:
Cc: TheDodger, bjoern@…, jochenkemnade@…, bjoernv

Description

In Pidgin's German translation of the UI the word "Buddy" is used quite frequently. Also strange looking things like "Buddy-Liste" and so on are found.

I'd like to recommend to replace the germish word "Buddy" with the correct German "Kontakte" ("Kontakt" - singular) in the whole UI.

Change History (11)

comment:1 follow-up: Changed 10 years ago by chemistrydioxide

"Buddy" is German for "IM contact".

What makes you think that this is an erroneous translation?

comment:2 in reply to: ↑ 1 ; follow-up: Changed 10 years ago by tretti

Replying to chemistrydioxide:

"Buddy" is German for "IM contact".

What makes you think that this is an erroneous translation?

No. Correct standard German for "IM contact" would be "IM-Kontakt". "instand messaging" as a term is rarely translated into German. Very little programs use the term "Sofortnachrichtendienst" instead, so the term "Instand-Messaging" is quite well know among German speakers. The opposite is the truth for the word "buddy". This is an English term meaning "Kumpel" or "Freund". So this clearly is a perfect example of a Germish term, no doubt.

What made me think that this is an incorrect translation is the fact that none of my friends uses this word in his everyday language and I'm quite sure that other people that heavn't used a lot of IM clients before would be familiar with it. Apart from that as far as I know only AIM is using this term in its own original client. Other Clients simply use the more easy to understand and better looking/sounding "Kontakt".

comment:3 in reply to: ↑ 2 Changed 10 years ago by tretti

Replying to tretti:

What made me think that this is an incorrect translation is the fact that none of my friends uses this word in his everyday language and I'm quite sure that other people that heavn't used a lot of IM clients before would be familiar with it. Apart from that as far as I know only AIM is using this term in its own original client. Other Clients simply use the more easy to understand and better looking/sounding "Kontakt".

I'm sorry that my wording was kind of unclear here: I meant, that people that haven't use a lot of IM clients before also won't be familiar with the term "buddy".

Also I'm aware of the fact that it's spelled "instant messaging" in English and "Instant-Messaging" in German. Sorry for messing this up in the post above. ;)

comment:4 Changed 10 years ago by darkrain42

  • Cc bjoern@… jochenkemnade@… added

Björn and Jochen, will you take a look at this, please?

comment:5 follow-up: Changed 10 years ago by bjoernv

comment:6 in reply to: ↑ 5 Changed 10 years ago by tretti

Replying to bjoernv:

This is a duplicate of the bugs #978 and https://bugs.launchpad.net/ubuntu/+source/language-pack-de-base/+bug/108613.

I'm sorry for posting a duplicate bug, but this really shows how totally hillarious it is not to translate an English word into German! Even when there is an appropriate translation, that everyone will understand.

comment:7 follow-up: Changed 10 years ago by bjoernv

It's true, that "Buddy" is still not listed in the Duden. But it became a very common and often used word in the domain of instant messaging. One result of the discussion in https://bugs.launchpad.net/ubuntu/+source/language-pack-de-base/+bug/108613 is, that the only alternative for "Buddy" is "Kontakt".

If we use the alternative word "Kontakt", the main window title of Pidgin has to be changed from "Buddy-Liste" to "Kontaktliste". Lets Google for this words - please click the "Seiten auf Deutsch" option:

"Buddy-Liste": around 1040000 hits "Kontaktliste": around 1560000 hits

This is not a big difference.

I think, changing something like the title of a program and renaming lots of menus, dialogs etc. should not be done without very good reasons.

Another problem is, that Pidgin uses the words "contact" and "buddy" together in the original English version. If the Germans would use "Kontakt" for both, we will loose the distiction.

For the purists: Do you have a "Computer" or "Rechner"?

comment:8 in reply to: ↑ 7 Changed 10 years ago by chemistrydioxide

Replying to tretti:

I'm sorry for posting a duplicate bug, but this really shows how totally hillarious it is not to translate an English word into German! Even when there is an appropriate translation, that everyone will understand.

There are good reasons for using anglicisms in some (but not all) contexts. I think that "Buddy" is OK in this context, just as I'd prefer "Einen VCS-Branch in einen anderen mergen" over "Einen VCS-Branch mit einem anderen zusammenführen" while I rather say "Rechner" than "Computer".

Replying to bjoernv:

It's true, that "Buddy" is still not listed in the Duden. But it became a very common and often used word in the domain of instant messaging. One result of the discussion in https://bugs.launchpad.net/ubuntu/+source/language-pack-de-base/+bug/108613 is, that the only alternative for "Buddy" is "Kontakt".

If we use the alternative word "Kontakt", the main window title of Pidgin has to be changed from "Buddy-Liste" to "Kontaktliste". Lets Google for this words - please click the "Seiten auf Deutsch" option:

"Buddy-Liste": around 1040000 hits "Kontaktliste": around 1560000 hits

This is not a big difference.

I think, changing something like the title of a program and renaming lots of menus, dialogs etc. should not be done without very good reasons.

Another problem is, that Pidgin uses the words "contact" and "buddy" together in the original English version. If the Germans would use "Kontakt" for both, we will loose the distiction.

bjoernv: I agree with you. In addition to that, many hits for "Kontaktliste" are probably not IM-related, so "Buddy" is in fact more common than "Kontakt".

(and by the way, tretti, it's "hilarious", not "hillarious".)

comment:9 Changed 10 years ago by darkrain42

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #978.

comment:10 Changed 10 years ago by jkemnade

This discussion arises from time to time in different places and bug trackers. Björn and I have decided to keep the translation as it is mostly for the following reasons, some of which have already been mentioned here.

  • The translation "Kontakt" is not correct as it means "contact", which is also used within pidgin, but with a slightly different meaning, and we like to keep the translation as close to the original as possible
  • UI change (We think, that most of the people got used to the term and there'd surely be more complaints if we changed it (as Björn already pointed out, that would affect various places in the UI) than there are now)

And about that hilariousness thing (I guess, you mean silly or ridiculous?), I don't consider it an especially unusual decision not to translate certain words or phrases when internationalizing software.
For example, open the "Datei" menu in the firefox browser. Oh, look, what have we got here: The 6th item reads "Tab schließen". Anglicism. Second to last item: "Offline arbeiten". Anglicism. Let's continue to the "Ansicht" menu. "Sidebar", "Zoom", "Webseiten-Stil". I could go on, but I think, you get the point.

While I'm tempted to consider this a wontfix, I still think, it'd be a good idea to leave this bug open for a while and see, how other people think about this. I'd also like to suggest using the voting button at the top of the page.

comment:11 Changed 10 years ago by tretti

Well I've explained my point already above. If you don't wanna change it, it's your desicion. I just wanted to let you know about it. So one last note from me: I do know that it is not always a good idea to translate every word into German. Some English terms are technical terms that just can't be translated. Speaking of Firefox I'd say that some things might could be translated better there, but that's something else... When terms such as "offline" aren't translated it's simply for the fact that there is no real German expression for that. "nicht verbunden" might work in some cases but it just doesn't here because it isn't one word. Anyway, I just want to make clear that I'm no purist, but if I'm using a program with a German UI I expect it to be German. If I'd want it to be a mixture of English words interrupted by German ones I could go ahead and use the English UI. Sorry, if this sounds a little bit harsh, but that's how I see it. And concerning the point stated above that "buddy" isn't the same as "Kontakt": That's totally right, but if you're a translater one should know that translating word by word is neither good nor leading to desired results. Also a German word (like "Kontakt") can have more than one meaning and might also be used in differnt context.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!