Opened 10 years ago

Closed 10 years ago

#9418 closed defect (duplicate)

Yahoo can no longer connect at all

Reported by: colinstu Owned by: marv
Milestone: Component: Yahoo!/Yahoo! JAPAN
Version: 2.5.6 Keywords: can't connect
Cc:

Description

Tried with 2.4.2, and with 2.5.6, and with 3 different Yahoo accounts, and on 2 different computers, none of them can connect anymore through pidgin. I get the "Lost connection with server: Remote host closed connection" (pops up after like 2-5 min of trying to connect.

These accounts do work through Yahoo's client. This all started up around noon 6/18/09. AOL still works fine through pidgin.

Did Yahoo change some port # or something?

Change History (1)

comment:1 Changed 10 years ago by deryni

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #9414.
Also #8853.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!