Opened 10 years ago

Closed 10 years ago

#9435 closed enhancement (duplicate)

User info button on ICQ authorisation request

Reported by: Art_S Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.5.5 Keywords:
Cc:

Description

Currently when auth. request comes in, it contains UIN of the user asking and some explanatory text.

If one wants to examine the details of user he has to copy-paste UIN into appropriate text field in a dialog from main menu.

That is a bit cumbersome.

If there was a "i" button next to the auth. request that'd help a lot.

Change History (2)

comment:1 Changed 10 years ago by Art_S

  • Component changed from unclassified to ICQ
  • Owner changed from rekkanoryo to MarkDoliner

comment:2 Changed 10 years ago by deryni

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #3207.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!