Opened 10 years ago

Closed 10 years ago

#9536 closed defect (duplicate)

Pidgin Crashes when scrolling through AIM contacts.

Reported by: Steves Offline Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.5.7 Keywords: scrolling crash
Cc:

Description

Currently Running Pidgin 2.5.7 on Vista x64. When scrolling through my AIM contacts Pidgin abruptly crashes. This is with no plugins enabled. Crashes started when I was running 2.5.6 today. Have uninstalled Pidgin and reinstalled. Also have tried to replaced the liboscar.dll, and this hasn't worked either.

Attachments (1)

pidgin.RPT (4.7 KB) - added by Steves Offline 10 years ago.
crash report.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by Steves Offline

crash report.

comment:1 Changed 10 years ago by darkrain42

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8129.
See comment 38 for a believed-to-be-working fix.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!