Opened 8 years ago

Closed 8 years ago

#9635 closed defect (duplicate)

error displaying asian characters

Reported by: djinni Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.5.8 Keywords:
Cc:

Description

on my buddy list, i have a friend with a tag in chinese. the chinese characters don't display, they're just boxes with numbers. this is on pidgin 2.5.5 running on ubuntu 9.04 jaunty jackalope.

at least with the latest upgrade, yahoo is working.

Attachments (2)

pidgin2.gif (20.2 KB) - added by djinni 8 years ago.
pidgin2.2.gif (20.2 KB) - added by djinni 8 years ago.
screenshot

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by djinni

Changed 8 years ago by djinni

screenshot

comment:1 Changed 8 years ago by bernmeister

I suspect #8917, #9635 and #9950 are duplicates of #604.

comment:2 Changed 8 years ago by darkrain42

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8917.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!