Opened 10 years ago

Closed 9 years ago

#9701 closed defect (fixed)

Inserting smileys from toolbar breaks Undo.

Reported by: QuLogic Owned by:
Milestone: 2.6.6 Component: pidgin (gtk)
Version: 2.5.8 Keywords:
Cc:

Description

Pretty easy one to reproduce:

  1. Insert smiley from toolbar.
  2. Press Ctrl-Z. Smiley disappears.
  3. Insert smiley from toolbar.
  4. Press Ctrl-Z. Smiley disappears.
  5. Insert smiley from toolbar.
  6. Press Ctrl-Z. Smiley does not go away.

Change History (2)

comment:1 Changed 10 years ago by catron

Which protocol is this? I am unable to reproduce it on Yahoo!

comment:2 Changed 9 years ago by sadrul@…

  • Milestone set to 2.6.6
  • Resolution set to fixed
  • Status changed from new to closed

(In d2e3ea90ebe345cb51c1e0fac73773dbd4930f1a):
Explicitly mark user-interaction when inserting smiley.

Fixes #9701.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!