Opened 10 years ago

Closed 10 years ago

#9753 closed defect (duplicate)

Logging in to AIM causes Pidgin to crash

Reported by: ubik2374 Owned by: MarkDoliner
Milestone: Component: winpidgin (gtk)
Version: 2.5.8 Keywords:
Cc:

Description

OS: Windows XP SP3

Pidgin crashes whenever I attempt to login to any AIM account. I am able to use GoogleTalk?

I have...

  1. Uninstalled Pidgin through appwiz
  2. Removed Pidgin folders and registry entries
  3. Reinstalled 2.5.8
  4. Downgraded

Nothing seems to work.

The issue occurs after I attempt to sign on. The buddy list usually does not load.

Attachments (2)

pidgin.RPT (9.0 KB) - added by ubik2374 10 years ago.
debug.log (480 bytes) - added by ubik2374 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by ubik2374

Changed 10 years ago by ubik2374

comment:1 Changed 10 years ago by ubik2374

  • Summary changed from 2.5.8 to Logging in to AIM causes Pidgin to crash

comment:2 Changed 10 years ago by ubik2374

From ticket 9744 I followed this link http://developer.pidgin.im/ticket/8129#comment:38

I used the instructions there, installed 2.5.6 and replaced the bin files with those from the pango zip.

So far so good.

comment:3 Changed 10 years ago by darkrain42

  • Component changed from AIM to winpidgin (gtk)
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8129.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!