Opened 8 years ago

Closed 8 years ago

#9806 closed defect (duplicate)

Broken display of accented characters

Reported by: haruman Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.5.8 Keywords:
Cc:

Description

Running on Vista installed in French, Pidgin has difficulties to display accented characters when chatting with a friend on MSN.

When I copy paste the received text from the chat window or the archive window, I can see accented charters properly:

(09:45:58) d: bravo, moi je ss plutôt nature, là.. c'est que mes enfants sont chez leur père, , et j'adore me laisser un peu aller, quand ils ne sont pas là

a screen shot is attached, to see how garbled it is...

Attachments (1)

pidgin-accents.png (3.5 KB) - added by haruman 8 years ago.
screen shot of the accents being wrongly displayed

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by haruman

screen shot of the accents being wrongly displayed

comment:1 Changed 8 years ago by khc

  • Component changed from MSN to pidgin (gtk)
  • Owner khc deleted

comment:2 Changed 8 years ago by rekkanoryo

  • Component changed from pidgin (gtk) to winpidgin (gtk)
  • Owner set to datallah

comment:3 Changed 8 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #604.
This is a font problem.

If you know which fonts should be added to the fallback list, please let me know

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!