Opened 10 years ago

Closed 10 years ago

#9904 closed defect (duplicate)

Connection error from Notification server: Reading error

Reported by: carrie-white Owned by: khc
Milestone: Component: MSN
Version: 2.5.8 Keywords: FQY 240 connection error reading messenger
Cc:

Description

I was trying to add some and remove other friends from my windows live messenger account on pidgin, and after doing so a few times, I got disconnected from messenger. I've been going through every possible solution I could think of, from deleting .purple folder to reinstalling the recommended debug version of Pidgin for Windows, but nothing seems to help. My debug log is in the attachment, so if anybody has any ideas how to fix this, please do feel welcome.

Attachments (1)

purple-debug.log (15.0 KB) - added by carrie-white 10 years ago.
debug

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by carrie-white

debug

comment:1 Changed 10 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #9505.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!