Opened 8 years ago

Closed 8 years ago

#9914 closed defect (duplicate)

Can not see Chinese characters sent to me from China

Reported by: zcorker Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.5.8 Keywords:
Cc:

Description

A user in China has been sending me messages in Chinese and I have been sending her messages in Chinese. She can see my messages, but I can't see her Chinese messages. I can only see her English messages. I have asked her to use Pidgin to see if it helps. I am using Pidgin.

When she send me messages in Chinese, I just see some rectangular squares and no characters. She is using the MSN Network. I use both ICQ and Yahoo and have both of them active in Pidgin.

Randal ICQ 118179171

Change History (3)

comment:1 in reply to: ↑ description Changed 8 years ago by vermillon

I confirm that I have the same problem with a friend. We both use pidgin for MSN and Gtalk and type Chinese characters. With the Gtalk account, we have no problem, but when it comes to the MSN account, I can receive the messages she sends to me, but she cannot see the characters I send to her.

In case that matter, I'm using the version shipped with GNU/Linux Debian and she's using Windows 2.5.8 (this phenomenon didn't occur with previous versions... previous not necessarily meaning "2.5.7" as I have no idea what was her last update).

comment:2 Changed 8 years ago by bernmeister

I suspect this is a duplicate or at least related to #604.

comment:3 Changed 8 years ago by darkrain42

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #604.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!