Opened 10 years ago

Closed 10 years ago

#9950 closed defect (duplicate)

Failed to show chinese character in buddy list

Reported by: eric.yuenchan Owned by: deryni
Milestone: Component: XMPP
Version: 2.5.8 Keywords:
Cc:

Description

Dear Support,

I installed the english version of Pidgin 2.5.8 in my laptop running WinXP SP3. I found that it failed to shows Chinese characters in most of the interfaces, whatever buddy list or conversation window. Details see screen dump 1 and 2.

Is that a bug or just not yet support?

In addition, i installed the Traditional Chinese version on some other computers. I set-up the account and successfully get connected. However, when i click change password for that account, it prompted a pop-up but with incorrect translation and ask for the old password (highlighted in red in screen dump 3). There should be filled with the new password again. Please kindly revise.

I am looking forward to the reply.

Regards, Eric Chan

Attachments (3)

screen_dump_1.JPG (15.3 KB) - added by eric.yuenchan 10 years ago.
screen_dump_2.JPG (22.4 KB) - added by eric.yuenchan 10 years ago.
screen_dump_3.jpg (14.6 KB) - added by eric.yuenchan 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by eric.yuenchan

Changed 10 years ago by eric.yuenchan

Changed 10 years ago by eric.yuenchan

comment:1 Changed 10 years ago by bernmeister

I suspect #8917, #9635 and #9950 are duplicates of #604.

comment:2 Changed 10 years ago by darkrain42

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8917.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!