Changes between Version 67 and Version 68 of BuildingWinPidgin


Ignore:
Timestamp:
12/26/09 22:24:24 (9 years ago)
Author:
kevdog
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • BuildingWinPidgin

    v67 v68  
    113113      NSIS version 2.46 or greater is required to cross-compile.  If compiling NSIS from source, the [http://www.scons.org/ scons] package is a dependency.  This can usually be installed through your linux distribution's package archive.  An example of how to install the NSIS package is given below (Assuming use of the NSIS 2.46 version):
    114114
     115
     116
    115117      .tar.bz2 file contains latest source[[BR]]
    116118      .zip file contains libraries
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!