Changes between Version 21 and Version 22 of FAQssl


Ignore:
Timestamp:
06/20/15 18:23:40 (4 years ago)
Author:
mmcco
Comment:

Anyone using Debian Woody has bigger problems

Legend:

Unmodified
Added
Removed
Modified
  • FAQssl

    v21 v22  
    2222Use the Debian packages.  If you want to compile from source, run {{{apt-get build-dep pidgin}}}.  This will grab all Pidgin's dependencies.  If you want to install specific SSL libraries for libpurple, try
    2323{{{apt-get install libgnutls-dev}}} or {{{apt-get install libnss3-dev}}}, which will install the corresponding binary packages automatically as dependencies.
    24 
    25 Note that libgnutls and libgnutls-dev from Debian Woody are known '''NOT''' to work.
    2624
    2725=== Fedora Core < 16 ===
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!